Filter projects
Name Result Error Project type Usage Group Sort descending Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 219598 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
colorbox 1.x-dev Explicitly Drupal 9 compatible None Module 40139 50 0 0 0 0 0 0 This module is Drupal 9 compatible 🍻
imce 1.x-dev Explicitly Drupal 9 compatible None Module 54916 50 0 0 0 0 0 0 IMCE FILE MANAGER 8.x-2.2+ supports Drupal 9. Enjoy.
address 1.x-dev Explicitly Drupal 9 compatible None Module 47780 50 0 0 0 0 0 0 Compatible since version 8.x-1.8
editor_advanced_link 1.x-dev Explicitly Drupal 9 compatible None Module 46230 50 0 0 0 0 0 0 This module is ready for Drupal 9!
config_update 1.x-dev Explicitly Drupal 9 compatible None Module 44985 50 0 0 0 0 0 0 Latest release is compatible with Drupal 9
config_filter 1.x-dev Explicitly Drupal 9 compatible None Module 44837 50 0 0 0 0 0 0 Config Filter 1.x and 2.x are compatible with Drupal 9
views_infinite_scroll 1.x-dev Explicitly Drupal 9 compatible None Module 43918 50 0 0 0 0 0 0 This module has a release that is compatible with Drupal 9.
backup_migrate 4.x-dev Explicitly Drupal 9 compatible None Module 42061 50 0 0 0 0 0 0 Please see the existing plan: [#3092547]
blazy 1.x-dev Explicitly Drupal 9 compatible None Module 39255 50 0 0 0 0 0 0 Blazy 8.x-1.0-rc6+ and 8.x-2.0-rc3+ supports Drupal 9. Enjoy.
embed 1.x-dev Explicitly Drupal 9 compatible None Module 56172 50 0 0 0 0 0 0 This module is Drupal 9 ready!
block_class 1.x-dev Explicitly Drupal 9 compatible None Module 38554 50 0 0 0 0 0 0 Black Class 8.x-1.2+ supports Drupal 9. Enjoy.
swiftmailer 2.x-dev Explicitly Drupal 9 compatible None Module 37395 50 0 0 0 0 0 0 Swiftmailer 2.x supports Drupal 9
ds 3.x-dev Explicitly Drupal 9 compatible None Module 35698 50 0 0 0 0 0 0 This module is ready for Drupal 9 as of 8.x-3.6!
eu_cookie_compliance 1.x-dev Explicitly Drupal 9 compatible None Module 34776 50 0 0 0 0 0 0 This module is ready for Drupal 9
adminimal_admin_toolbar 1.x-dev Explicitly Drupal 9 compatible None Module 33714 50 0 0 0 0 0 0 This module is ready for Drupal 9
slick 2.x-dev Explicitly Drupal 9 compatible None Module 33113 50 0 0 0 0 0 0 Slick Carousel 8.x-2.0-rc3+ supports Drupal 9. Enjoy.
honeypot 1.x-dev Explicitly Drupal 9 compatible None Module 55478 50 0 0 0 0 0 0 This module is fully compatible with Drupal 9.
admin_toolbar 2.x-dev Explicitly Drupal 9 compatible None Module 175725 50 0 0 0 0 0 0 This module is ready for Drupal 9.
metatag 1.x-dev Explicitly Drupal 9 compatible None Module 135061 50 0 0 0 0 0 0 Fully compatible as of 8.x-1.13.
entity_reference_revisions 1.x-dev Explicitly Drupal 9 compatible None Module 131344 50 0 0 0 0 0 0 Compatible with Drupal 9
webform 5.x-dev Explicitly Drupal 9 compatible None Module 119412 50 0 0 0 0 0 0 To fully support Drupal 9, the Webform module will be tagging an 8.x-6.x release. This release will remove deprecated code, improve APIs, and fix any backward compatibility breaking issues. Learn more about a bump in the Webform module's road to Drupal 9.
paragraphs 1.x-dev Explicitly Drupal 9 compatible None Module 116468 50 0 0 0 0 0 0 8.x-1.x-dev is compatible with Drupal 9.
redirect 1.x-dev Explicitly Drupal 9 compatible None Module 100043 50 0 0 0 0 0 0 8.x-1.x-dev is Drupal 9 compatible.
google_analytics 3.x-dev Some covered by rector None Module 75856 50 36 0 16 18 0 2 Google Analytics 8.x-2.5+ supports Drupal 9. Available
pathauto 1.x-dev Explicitly Drupal 9 compatible None Module 187828 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
devel 3.x-dev Explicitly Drupal 9 compatible None Module 75234 50 0 0 0 0 0 0 Original issue [#3118857] Now moved to DrupalSpoons issue #224
simple_sitemap 3.x-dev Explicitly Drupal 9 compatible None Module 73066 50 0 0 0 0 0 0 Compatible with Drupal 9; please report any incompatibilities in the issue queue.
twig_tweak 2.x-dev Explicitly Drupal 9 compatible None Module 64563 50 0 0 0 0 0 0 Drupal 9 is fully supported since version 2.5.
search_api 1.x-dev Explicitly Drupal 9 compatible None Module 64947 50 0 0 0 0 0 0 The module’s dev version will soon be made fully compatible with Drupal 9 (see [#3023170]). A D9-compatible tagged release is further planned for a time well in advance of the release of Drupal 9.0.0.