Filter projects
Name Sort descending Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
academic_applications 1.x-dev Explicitly Drupal 9 compatible None Module 7 10000 0 0 0 0 0 0 Help port this project at [#3124158].
acquia_connector 1.x-dev Explicitly Drupal 9 compatible None Module 16816 200 0 0 0 0 0 0 Acquia Connector 8.x-2.x is fully compatible with Drupal 9. Acquia Connector 8.x-1.x is compatible, but its search dependencies (Search API Solr 8.x-1.x) are not compatible.
add_content_by_bundle 1.0.0-beta1 Explicitly Drupal 9 compatible None Module 61 10000 0 0 0 0 0 0 This module is ready for Drupal 9.
address 1.x-dev Explicitly Drupal 9 compatible None Module 53615 50 0 0 0 0 0 0 Compatible since version 8.x-1.8
address_display 1.x-dev Explicitly Drupal 9 compatible None Module 125 10000 0 0 0 0 0 0 Drupal 9 is also supported.
addtoany 1.x-dev Explicitly Drupal 9 compatible None Module 21736 100 0 0 0 0 0 0 AddToAny 8.x-1.13+ supports Drupal 9.
addtocal 1.x-dev Explicitly Drupal 9 compatible None Module 71 10000 0 0 0 0 0 0 Drupal 8/9 release support thanks to Greg Boggs. 9.x release pending, but 8.x-1.0 is D9 ready.
addtocalendar 3.x-dev Explicitly Drupal 9 compatible None Module 3011 500 0 0 0 0 0 0 Addtocalendar 8.x-3.2+ now supports Drupal 9.
admin_can_login_anyuser 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 Module is compatible with Drupal 9.
admin_menu_search 1.x-dev Explicitly Drupal 9 compatible None Module 81 10000 0 0 0 0 0 0 Drupal 9 compatible from 8.x-1.1 version.
admin_toolbar 2.x-dev Explicitly Drupal 9 compatible None Module 194301 50 0 0 0 0 0 0 This module is ready for Drupal 9.
admin_toolbar_mediteran 1.x-dev Explicitly Drupal 9 compatible None Module 134 10000 0 0 0 0 0 0 Drupal 9 is currently supported from version 1.5
admin_user_path 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is compatible with Drupal 9.
adminimal_admin_toolbar 1.x-dev Explicitly Drupal 9 compatible None Module 36081 50 0 0 0 0 0 0 This module is ready for Drupal 9
administerusersbyrole 3.x-dev Explicitly Drupal 9 compatible None Module 4352 500 0 0 0 0 0 0 Administer Users by Role supports Drupal 9
adminrss 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 Version 8.x-1.0 is compatible with Drupal 9.0
adnuntius 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0 The module is compatible with Drupal 9.
adsense 1.x-dev Explicitly Drupal 9 compatible None Module 1718 1000 0 0 0 0 0 0 Project should be ready for Drupal 9 already.
adsense_consent 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is compatible with Drupal 9 from version 1.0.0
adv_varnish 3.x-dev Explicitly Drupal 9 compatible None Module 174 10000 0 0 0 0 0 0 8.x-3.x versions are compatible with Drupal 9
advagg 4.x-dev Explicitly Drupal 9 compatible None Module 21952 100 0 0 0 0 0 0 Advanced CSS/JS Aggregation 8.x-4.0+ supports Drupal 9.
advance_field_attributes 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module also works with D9
advanced_help 1.x-dev Explicitly Drupal 9 compatible None Module 504 10000 0 0 0 0 0 0 Release 8.x-1.0-beta1 is believed to be fully compatible.
advanced_help_hint 1.x-dev Explicitly Drupal 9 compatible None Module 26 10000 0 0 0 0 0 0 No decision about a Drupal 9 version has been made yet. Help Topics may make this project obsolete. See [#2920309] ).
advanced_scroll_top 1.0.1 Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 Available for Drupal 9.
advancedqueue 1.x-dev Explicitly Drupal 9 compatible None Module 1398 1000 0 0 0 0 0 0 This module is D9 ready from version 8.x-1.0-rc1
aframe_extra 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 D9 ready - But aframe main module (dependency) is not ready!
age_exposed_filter 1.2 Explicitly Drupal 9 compatible None Module 7 10000 0 0 0 0 0 0 The module is ready for Drupal 9.
age_field_formatter 3.0.0 Explicitly Drupal 9 compatible None Module 282 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
aggrid 1.x-dev Needs manual review None Module 13 10000 14 0 0 1 11 2 Drupal 9 Ready! Available