Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Sort descending Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 229086 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
linkit_media_library 1.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This module is Drupal 9 compatible
ctc 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Clear Cache Tag 8.x-1.x supports Drupal 9. Enjoy.
h5p_challenge 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Current codebase should have no issues working with upcoming Drupal version 9 as soon as the main H5P module catches up.
lb_section_navigation 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 The module is Drupal 9 ready
ui_examples 1.0.0-beta1 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Already compatible (no deprecated API & core_version_requirement is set)
mailboxlayer 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Mailboxlayer is compatible with Drupal 9
drush9_example 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 [#3083224]
go_back_history 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This module is compatible with Drupal 9.
geocluster 2.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 2.0.0+ is compatible with Drupal 9
simplenews_content_selection 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 [3097387]
jsonapi_reference 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 No known compatibility issues with Drupal 9.
counter_on_scroll 1.0.0 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Available for Drupal 9.
sqrl 2.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This project is ready for Drupal 9
scripturefilter 2.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This module is compatible with Drupal 9 starting with release 2.0.0.
lightship 1.x-dev Explicitly Drupal 9 compatible None Theme 4 10000 0 0 0 0 0 0 This theme is Drupal 9 ready.
link_no_protocol 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This project will be compatible with Drupal 9 when it is released.
toolbar_responsive_search 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Officially supports D9 as of the 8.x-1.0-alpha2 release.
h5p_analytics 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Current codebase should have no issues working with upcoming Drupal version 9 as soon as the main H5P module catches up.
entity_collector_downloader 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 8.x-1.0-alpha13+ is Drupal 9 compatible.
dcf 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This module is ready for Drupal 9!
revue 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Revue >= 8.x-1.1 is Drupal 9 compatible.
sharedemail_pass_reset 2.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Release 8.x-2.0 is D9 compatible!
config2php 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Drupal 9 is fully supported since version 2.0.0-beta1
media_pixabay 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Media Pixabay 8.x-1.0+ supports Drupal 9.
bootstrap_utilities 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 2 0 0 0 0 2 Focus for now is getting a stable 8 version. If we don't use deprecated code, we will be fine for Drupal 9 🙌😄
mtc 1.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module is fully compatible with Drupal 9!
commerce_gocardless 1.x-dev All rector covered None Module 3 10000 4 0 3 0 0 1 [#3083960] Available
commerce_bambora_europe 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module is compatible with Drupal 9.0.0
entity_collector 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 8.x-1.0-alpha19+ is Drupal 9 compatible.