Filter projects
Name Result Error Project type Usage Sort descending Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Drupal 9 plan Rector patch
commerce_stripe_ideal 1.0-alpha4 No problems found, info.yml change needed Module 0 10000 0 0 0 0 0 Drupal 9 supported by default on release of D8 version
commerce_rng 1.x-dev No results Module 0 10000 0 0 0 0 0 Help port this project at [#3126897]
log_entity_operations 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 This module is fully ready for Drupal 9!
log 2.0.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 Log 2.0.x works with Drupal 9.
metals_api 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 The version 9.x release of the Metals API module has been tested and is ready to go. I'll tag the 9.x release on the day Drupal 9 lands.
media_fotoweb 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 The maintainer will try to keep the module D9 ready from the stable release day. See [#3091731]
commerce_promo_link 1.x-dev Needs manual review Module 0 10000 0 1 0 0 0 This module is ready for Drupal 9.
media_library_filter 1.2 Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 To be reviewed
link_fix_absolute_urls 1.0.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 The module is fully compatible with D9.
jsnlog 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 Version 1.1 is tested against Drupal 9.1.
config_pages_overrides 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 Currently up to date for Drupal 9
keyvalue_filestore 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 Nothing in this module is D8 specific. It should work fine in D9.
config_tweak 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 Config Tweak is Drupal 9 compatible.
commerce_yandex_kassa 1.0-beta1 Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 Ready to be used
liftigniter 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0

LiftIgniter 8.x-1.x+ supports Drupal 9. Enjoy.

conditional_404_pages 1.1 Needs manual review Module 0 10000 1 0 0 1 0 Read more about this project’s readiness at [#3130904]
coder 8.3.9 No results Module 0 10000 0 0 0 0 0 Coder does not need to be ported to Drupal 9 since it applies to all Drupal versions.
oswald 2.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 We plan to build this D8 and D9 safe
og_nonmember_editor 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 Fully compatible as of 8.x-1.0-rc4.
onehub 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 Drupal 9 is fully supported since version 8.x-1.0-beta1.
clear_field 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 Clear Field Value version 8.x-1.1+ supports Drupal 9
pf_email 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 This project is ready for Drupal 9
pf_alerta 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 This project is ready for Drupal 9
patternkit 1.x-dev No results Module 0 10000 0 0 0 0 0 We plan to be Drupal 9 ready upon release of Patternkit for Drupal 8 v1.0.0.
cloudflare_image_style 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 This is compatible with D9.
moderation_state_columns 1.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 8.x-1.x-dev is Drupal 9 compatible.
commerce_findock 1.0.x-dev Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 Drupal 9 compatible.
commerce_exchanger_cryptocompare 1.x-dev No problems found, info.yml change needed Module 0 10000 0 0 0 0 0 The code of this project is Drupal 9 ready!
commerce_nz 1.2 Explicitly Drupal 9 compatible Module 0 10000 0 0 0 0 0 This will be D9 ready on launch day.
migrate_destination_field_value 1.0.0 No problems found, info.yml change needed Module 0 10000 0 0 0 0 0 Drupal 9 ready