Filter projects
Name Result Error Project type Sort descending Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 229086 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
commerce_bambora_europe 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module is compatible with Drupal 9.0.0
media_pixabay 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Media Pixabay 8.x-1.0+ supports Drupal 9.
hypothesis 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module is ready for Drupal 9. (https://www.drupal.org/project/hypothesis/issues/3142878)
text_attributes 1.0-alpha1 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 The module is compatible with Drupal 9. Available
token_var 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Token Variable 8.x-1.0+ supports Drupal 9.
bootstrap_utilities 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 2 0 0 0 0 2 Focus for now is getting a stable 8 version. If we don't use deprecated code, we will be fine for Drupal 9 🙌😄
commerce_gocardless 1.x-dev All rector covered None Module 3 10000 4 0 3 0 0 1 [#3083960] Available
mtc 1.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module is fully compatible with Drupal 9!
advanced_scroll_top 1.0.1 Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 Available for Drupal 9.
devel_snippet 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 #3103474: Add new key core_version_requirement in devel_snippet.info.yml
entity_reference_preview 1.0.0-rc4 Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 This module is compatible with Drupal 9
commerce_culqi 2.0.3 Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 Supported as of 2.0.0
datetime_flatpickr 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 The development version is compatible with Drupal 9.
burndown 1.0.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
browser_refresh 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This project is ready for Drupal 9
nextpath_bat_booking 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 The module is ready for Drupal 9 Available
term_glossary 1.0 Some covered by rector None Module 3 10000 3 0 1 1 0 1 This will have a stable Drupal 9 Release. Available
rollback 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 No known issues with Drupal 9
image_canvas_editor_api 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module has no known issues with Drupal 9.
og_message 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Fully compatible as of 8.x-1.1-rc1.
personal_id 2.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module is Drupal 9 compatible.
group_extras 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Ready for Drupal9 Available
projects_stats 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
push_framework 2.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This project is ready for Drupal 9
pirate 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 8.x-1.1 onwards is compatible with Drupal 9.
psv 2.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
drush9_example 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 [#3083224]
go_back_history 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This module is compatible with Drupal 9.
ui_examples 1.0.0-beta1 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Already compatible (no deprecated API & core_version_requirement is set)