Filter projects
Name Result Error Project type Usage Group Total deprecations Sort descending Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Upgrade plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 256595 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
timetable_cron 1.x-dev Explicitly Drupal 9 compatible None Module 23 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
admin_user_path 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is compatible with Drupal 9.
entity_usage_integrity 1.x-dev Explicitly Drupal 9 compatible None Module 24 10000 0 0 0 0 0 0 This module is Drupal 9 compatible.
counter_on_scroll 1.x-dev Explicitly Drupal 9 compatible None Module 24 10000 0 0 0 0 0 0 Available for Drupal 9.
filter_harmonizer 1.0.x-dev Explicitly Drupal 9 compatible None Module 24 10000 0 0 0 0 0 0 Ready for use in D8 and D9.
outlayer 1.x-dev Explicitly Drupal 9 compatible None Module 23 10000 0 0 0 0 0 0 Outlayer 8.x supports Drupal 9. Enjoy.
uswds_paragraph_components 1.0.x-dev Explicitly Drupal 9 compatible None Module 23 10000 0 0 0 0 0 0 1.0.x-dev is compatible with Drupal 9.
auto_anchors 1.x-dev Explicitly Drupal 9 compatible None Module 23 10000 0 0 0 0 0 0 Automatic Anchors is compatible with Drupal 9.
accessibility_filter 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Drupal 9 compatible
php_password 1.x-dev Explicitly Drupal 9 compatible None Module 23 10000 0 0 0 0 0 0 The latest release should support Drupal 9. Please report any issues.
landbot 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This project supports Drupal 9.
ckeditor_google_search 1.0.x-dev Explicitly Drupal 9 compatible None Module 24 10000 0 0 0 0 0 0 Requires Drupal: ^8 || ^9
yandex_yml 1.x-dev Explicitly Drupal 9 compatible None Module 24 10000 0 0 0 0 0 0 The current module version is ready to run.
file_history 1.x-dev Explicitly Drupal 9 compatible None Module 24 10000 0 0 0 0 0 0 This module are D9 ready !
jsonapi_flysystem_uploader 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Fully supported as of v8.x-1.1.
extra_field_configuration 1.0 Explicitly Drupal 9 compatible None Module 25 10000 0 0 0 0 0 0 This module is compatible with Drupal 9.
address_lu 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
commerce_multisafepay_payments 2.0 Explicitly Drupal 9 compatible None Module 24 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
disable_browser_back_button 1.x-dev Explicitly Drupal 9 compatible None Module 24 10000 0 0 0 0 0 0 Fully Drupal 9 compatible as of 8.x-1.x.
context_mobile_condition 1.x-dev Explicitly Drupal 9 compatible None Module 24 10000 0 0 0 0 0 0 This module is compatible with Drupal 9.
mortgage_calculator 1.x-dev Explicitly Drupal 9 compatible None Module 21 10000 0 0 0 0 0 0 Edit Real Estate Mortgage Calculator is compatible with Drupal 9.
commerce_otpsp 1.x-dev No results Composer Module 21 10000 0 0 0 0 0 0 Help port this project at [#3099573]
dynamic_menu_item 1.x-dev Explicitly Drupal 9 compatible None Module 21 10000 0 0 0 0 0 0 Module version 1.0 is Drupal 9 compatible. See issue [#3138812] for more details.
keyvalue_filestore 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Nothing in this module is D8 specific. It should work fine in D9.
create_new_entity_reference_permission 1.x-dev Explicitly Drupal 9 compatible None Module 21 10000 0 0 0 0 0 0 Drupal 9 compatible!
widencollective_filefield 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is compatible with Drupal 9.
bibcite_altmetric 1.x-dev Explicitly Drupal 9 compatible None Module 21 10000 0 0 0 0 0 0 Currently no known Drupal 9 compatibility issues in latest dev.
number_formatter 1.x-dev Explicitly Drupal 9 compatible None Module 21 10000 0 0 0 0 0 0 This module is ready for Drupal 9.
taarikh 1.x-dev Explicitly Drupal 9 compatible None Module 21 10000 0 0 0 0 0 0 8.x-1.0-alpha3 is compatible with Drupal 9