Filter projects
Name Result Error Project type Usage Sort descending Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
advance_field_attributes 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module also works with D9
login_gauth 1.0.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Will Be released before August Available
admin_user_path 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is compatible with Drupal 9.
adsense_consent 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is compatible with Drupal 9 from version 1.0.0
xsl_formatter 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Fully compatible as of 8.x-1.0-alpha1
migrate_destination_field_value 1.0.0 Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Drupal 9 ready Available
inotherwords 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Avoiding deprecated functions, should be ready to go. Available
imotilux 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 [#3147806]
metals_api 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 The version 9.x release of the Metals API module has been tested and is ready to go. I'll tag the 9.x release on the day Drupal 9 lands.
bible_companion 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is working fully in Drupal 9
amazing_multiselect 2.x-dev Needs manual review None Module 0 10000 2 0 0 0 1 1 Porting this project to D9 will start with Drupal 8.9 first release .
lametric 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Drupal 9 is fully supported!
landbot 1.0.0-beta2 Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This project supports Drupal 9.
announcement_modal 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is Drupal 9 compatible.
keyvalue_filestore 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Nothing in this module is D8 specific. It should work fine in D9.
webtest 2.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0

Ready to use in Drupal 9

kaltura_media 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module should be compatible with both Drupal 8.8 and Drupal 9
log_entity_operations 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is fully ready for Drupal 9!
lingotek_copy_source 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 D9 compatible
link_context 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Drupal 9 is fully supported since version 1.0.
youtrack 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This project is ready for Drupal 9
liftigniter 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0

LiftIgniter 8.x-1.x+ supports Drupal 9. Enjoy.

backfill_formatter 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Please use the issue queue to report issues.
jsnlog 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Version 1.1 is tested against Drupal 9.1.
back_2_top 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 This project is currently being tested for Drupal 9 compatibility. Available
crawlers_cache_context 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is currently fully compatible with Drupal 9
webdev 9.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Ready for Drupal 9.
slack_rtm 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Drupal 9 is fully supported since version 8.x-1.0-alpha6.
county 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is compatible with Drupal 9.
block_place 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This is a direct port from Drupal 8 experimental core module.