Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Sort descending Non-Drupal deprecations Info/Composer Upgrade plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 250484 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
taggd 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
betterembed 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
user_approval_dashboard 1.2 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
commerce_vendor 1.2 All rector covered None Module 3 10000 9 0 8 0 0 1 Available
entity_collector_notify 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
entity_collector 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 8.x-1.0-alpha19+ is Drupal 9 compatible.
better_fields_formatters 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
media_oembed_control 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
one_time_link 2.0-alpha2 All rector covered None Module 3 10000 3 0 2 0 0 1 Available
tasty_backend_commerce 1.x-dev All rector covered None Module 3 10000 2 0 1 0 0 1 Available
commerce_pagseguro 1.x-dev Some covered by rector None Module 3 10000 10 0 6 0 3 1 Available
smooth_mouse_scrolling 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
stratoserp 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
empty_theme 1.x-dev Only info.yml/composer.json problem found None Theme 3 10000 1 0 0 0 0 1
blackbaud_sky_api 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
entity_collector_downloader 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 8.x-1.0-alpha13+ is Drupal 9 compatible.
humanstxt 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
gcontent_moderation 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
typedjs_filter 1.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Compatible with Drupal 9
opcache_gui 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
azure_text_analytics_api 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
user_created_by_field 1.1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
bitlink 2.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
onix_codelists_client 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
hypothesis 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This module is ready for Drupal 9. (https://www.drupal.org/project/hypothesis/issues/3142878)
hash_tag_make 2.0 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
user_disk_quota 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
rocketship_theme_minimal 2.0.1 Explicitly Drupal 9 compatible None Theme 4 10000 0 0 0 0 0 0
flexiform 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0