Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Upgrade plan Sort descending Rector patch
ie_polyfills 1.x-dev Only info.yml/composer.json problem found None Module 1 10000 1 0 0 0 0 1 Available
azure_face_api 1.x-dev Only info.yml/composer.json problem found None Module 9 10000 1 0 0 0 0 1 Available
zendeskloader 1.0.x-dev All rector covered None Module 9 10000 4 0 3 0 0 1 Available
fff 1.x-dev Only info.yml/composer.json problem found None Module 9 10000 1 0 0 0 0 1 Available
shutdown 1.x-dev Some covered by rector None Module 9 10000 7 0 2 0 4 1 Available
foundation_container_layouts 1.0.x-dev Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0
betterembed 1.x-dev Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0
migration_notify 1.2.1 Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0
fallback_media 1.x-dev Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0
select_a11y 1.0.0 Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0
friends 1.x-dev Some covered by rector None Module 9 10000 13 0 5 0 7 1 Available
user_guide_tests 9.1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
attachinbody 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
commerce_mautic 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
commerce_printful 1.x-dev Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0
commerce_exchanger_hnb 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
impliedconsent 2.x-dev Only info.yml/composer.json problem found None Module 9 10000 1 0 0 0 0 1 Available
user_sanitize 1.x-dev Needs manual review None Module 0 10000 5 0 0 1 3 1
commerce_gocardless_payment 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
pfs 1.0.0-alpha1 Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0
frontend_editing 1.0.x-dev Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0
ebt_core 1.0.0 Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0
systempay 1.x-dev No results Composer Module 9 10000 0 0 0 0 0 0
config_export_import 1.x-dev All rector covered None Module 9 10000 8 0 7 0 0 1 Available
comment_advanced 1.x-dev Only info.yml/composer.json problem found None Module 9 10000 1 0 0 0 0 1 Available
entity_term 1.x-dev Only info.yml/composer.json problem found None Module 9 10000 1 0 0 0 0 1 Available
entity_reference_revisions_context 1.0 Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0
otl_logout 1.x-dev Needs manual review None Module 9 10000 3 0 0 2 0 1 Available
audit_monitoring 1.x-dev Needs manual review None Module 0 10000 4 0 0 2 1 1
janitor 1.x-dev Only info.yml/composer.json problem found None Theme 9 10000 1 0 0 0 0 1