Filter projects
Name Result Error Project type Usage Sort descending Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Upgrade plan Rector patch
zwc 3.x-dev Needs manual review None Module 0 10000 4 0 0 2 1 1
formdefaults 1.x-dev Some covered by rector None Module 0 10000 4 0 2 0 1 1
form_fields_site 1.0 Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
formfactorykits 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
formfactory 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1
form_elements_extra 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
form_display_actions 1.x-dev All rector covered None Module 0 10000 2 0 1 0 0 1 Available
form_delegate 1.x-dev No results PHP Module 0 10000 0 0 0 0 0 0 Available
forum_field 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Works, build with Drupal 9.
form_state_empty 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
formatter_suggest 1.x-dev Needs manual review None Module 0 10000 2 0 0 1 0 1 Available
full_package_date_format 8.1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
fxjournal 1.x-dev No results Machine name Module 0 10000 0 0 0 0 0 0
git_branch_show 1.0.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
git_branch 1.0.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
gin_gutenberg 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Works with Drupal 9 out of the box
form_inspector 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
form_style 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
gherkin 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
freegeoip_views 1.0 Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
fsa_api 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1
frontify 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
frog 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
friendly_register 1.x-dev All rector covered None Module 0 10000 3 0 2 0 0 1 Available
freshdesk 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
freshbooks 3.x-dev Some covered by rector None Module 0 10000 7 0 4 0 2 1 Available
freecaster 1.x-dev All rector covered None Module 0 10000 5 0 4 0 0 1 Available
form_to_email 1.x-dev All rector covered None Module 0 10000 2 0 1 0 0 1 Available
foxy 1.x-dev No results Composer Module 0 10000 0 0 0 0 0 0
foundation_starter 1.x-dev Explicitly Drupal 9 compatible None Theme 0 10000 0 0 0 0 0 0