Filter projects
Name Result Error Project type Usage Group Sort ascending Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
friendship 1.x-dev Explicitly Drupal 9 compatible None Module 12 10000 0 0 0 0 0 0
mutual_credit 4.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
templating 1.x-dev Needs manual review None Module 3 10000 6 0 0 0 5 1 Available
commerce_nexi_xpay 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
govuk_inline_form_errors 1.x-dev Some covered by rector None Module 3 10000 4 0 1 1 1 1 Available
tracking_code 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
html_checker 1.0-beta1 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
user_email_verification 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
onix_codelists_client 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
byu_views_card 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
headline_group 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
cision_feed 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
minimal 1.x-dev No results Machine name Theme 3 10000 0 0 0 0 0 0
vartheme_material_admin 6.x-dev Needs manual review None Theme 3 10000 5 0 0 4 0 1
boardgames 0.1 All rector covered None Module 3 10000 9 0 8 0 0 1 Available
term_tree_selector 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
oembed 1.x-dev No results Composer Module 3 10000 0 0 0 0 0 0
hashids 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
git_status 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
field_template 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
multilingual_login_redirect 1.x-dev All rector covered None Module 3 10000 2 0 1 0 0 1 Available
trail_graph 1.x-dev Some covered by rector None Module 3 10000 7 0 3 2 0 2 Available
google_login 1.x-dev Some covered by rector None Module 3 10000 4 0 1 2 0 1 Available
third_party_wrappers 1.x-dev Some covered by rector None Module 3 10000 30 0 23 6 0 1 Available
token_var 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Token Variable 8.x-1.0+ supports Drupal 9.
bootstrap_forms 1.x-dev All rector covered None Theme 3 10000 2 0 1 0 0 1 Available
node_manager 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1
vault_auth_token 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
term_node 1.x-dev Needs manual review None Module 3 10000 4 0 0 3 0 1
text_attributes 1.0-alpha1 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 The module is compatible with Drupal 9. Available