webform_double_opt_in 1.x-dev Drupal 10 deprecation details

Name and release Project type Usage count Top X project by usage Maintainers
webform_double_opt_in 1.x-dev Module 237 10000 marco-s, milovan, orlando.thoeny
Status Next step Instructions Drupal.org issues
Fix deprecation errors found Manually review and fix errors Based on our detection methods, none of the errors found are covered by automated fixes. However the errors found should individually have documentation links to help understand the changes. Review and fix the issues manually. In case an issue fix is possible to automate, please submit an issue at drupal-rector. Drupal 10 compatibility issues
Filter errors
Occurrence in project Sort ascending All occurrences Affected projects Category Error
3 221 124 Symfony API Class [redacted] extends deprecated class Symfony​\​Component​\​EventDispatcher​\​Event: since Symfony 4.3, use "Symfony​\​Contracts​\​EventDispatcher​\​Event" instead
1 490 490 Info.yml or composer.json The drupal/core requirement is not compatible with the next major version of Drupal. Either remove it or update it to be compatible. See https://drupal.org/node/2514612#s-drupal-9-compatibility.
1 3897 3309 Info.yml or composer.json Value of core_version_requirement: ^8 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.


Results are from dataset #9317 from 2023-01-29T14:42. Report is ran by the Drupal Association regularly.