Filter projects
Name Result Error Project type Usage Sort ascending Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 230076 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
ctools 3.x-dev Explicitly Drupal 9 compatible None Module 217199 50 0 0 0 0 0 0
pathauto 1.x-dev Explicitly Drupal 9 compatible None Module 197417 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
admin_toolbar 2.x-dev Explicitly Drupal 9 compatible None Module 189704 50 0 0 0 0 0 0 This module is ready for Drupal 9.
metatag 1.x-dev Explicitly Drupal 9 compatible None Module 149068 50 0 0 0 0 0 0 Fully compatible as of 8.x-1.13.
entity_reference_revisions 1.x-dev Explicitly Drupal 9 compatible None Module 148849 50 0 0 0 0 0 0 Compatible with Drupal 9
webform 6.0.0-alpha20 Explicitly Drupal 9 compatible None Module 127807 50 0 0 0 0 0 0 To fully support Drupal 9, the Webform module will be tagging a 6.0.0 release. This release will remove deprecated code, improve APIs, and fix any backward compatibility breaking issues. Learn more about a bump in the Webform module's road to Drupal 9.
paragraphs 1.x-dev Explicitly Drupal 9 compatible None Module 126185 50 0 0 0 0 0 0 8.x-1.x-dev is compatible with Drupal 9.
field_group 3.x-dev Explicitly Drupal 9 compatible None Module 118630 50 0 0 0 0 0 0
redirect 1.x-dev Explicitly Drupal 9 compatible None Module 109465 50 0 0 0 0 0 0 8.x-1.x-dev is Drupal 9 compatible.
captcha 1.x-dev Explicitly Drupal 9 compatible None Module 82787 50 0 0 0 0 0 0 Captcha 1.1 is now Drupal 9 compatible.
inline_entity_form 1.x-dev Explicitly Drupal 9 compatible None Module 82264 50 0 0 0 0 0 0
devel 4.0.1 Explicitly Drupal 9 compatible None Module 81657 50 0 0 0 0 0 0 Original issue [#3118857] Now moved to DrupalSpoons issue #224
google_analytics 2.x-dev Explicitly Drupal 9 compatible None Module 78690 50 0 0 0 0 0 0 Google Analytics 8.x-2.5+ supports Drupal 9.
simple_sitemap 3.x-dev Explicitly Drupal 9 compatible None Module 77050 50 0 0 0 0 0 0 Compatible with Drupal 9; please report any incompatibilities in the issue queue.
video_embed_field 2.x-dev Explicitly Drupal 9 compatible None Module 73044 50 0 0 0 0 0 0 Where possible, users are encouraged to use core media instead of Video Embed Field, however for existing sites, a Drupal 9 compatible version has already been tagged.
entity_browser 1.x-dev Explicitly Drupal 9 compatible None Module 73036 50 0 0 0 0 0 0 This module is Drupal 9 compatible.
search_api 1.x-dev Explicitly Drupal 9 compatible None Module 72941 50 0 0 0 0 0 0 This module is fully compatible with Drupal 9.
better_exposed_filters 5.x-dev Explicitly Drupal 9 compatible None Module 71021 50 0 0 0 0 0 0 The 8.x-5.x version of BEF is compatible with Drupal 8.8 and later. We have released our first alpha version which is ready for testing. Please report any issues you find in the issue queue, and we will get to them as soon as possible.
twig_tweak 2.x-dev Explicitly Drupal 9 compatible None Module 70203 50 0 0 0 0 0 0 Drupal 9 is fully supported since version 2.5.
mailsystem 4.x-dev Explicitly Drupal 9 compatible None Module 68938 50 0 0 0 0 0 0
crop 2.x-dev Explicitly Drupal 9 compatible None Module 67635 50 0 0 0 0 0 0
bootstrap 3.x-dev Explicitly Drupal 9 compatible None Theme 66524 50 0 0 0 0 0 0
recaptcha 3.x-dev Explicitly Drupal 9 compatible None Module 64758 50 0 0 0 0 0 0
linkit 5.x-dev Explicitly Drupal 9 compatible None Module 64009 50 0 0 0 0 0 0
entity 1.x-dev Explicitly Drupal 9 compatible None Module 63735 50 0 0 0 0 0 0
honeypot 1.x-dev Explicitly Drupal 9 compatible None Module 61513 50 0 0 0 0 0 0 This module is fully compatible with Drupal 9.
embed 1.x-dev Explicitly Drupal 9 compatible None Module 60129 50 0 0 0 0 0 0 This module is Drupal 9 ready!
editor_advanced_link 1.x-dev Explicitly Drupal 9 compatible None Module 57128 50 0 0 0 0 0 0 This module is ready for Drupal 9!
imce 2.x-dev Explicitly Drupal 9 compatible None Module 56736 50 0 0 0 0 0 0 IMCE FILE MANAGER 8.x-2.2+ supports Drupal 9. Enjoy.