Filter errors
Total occurrences Sort ascending Total affected Topmost group Category Message Filtered occurrences Filtered affected
3826 3215 projects 500 info.yml/composer.json Add core_version_requirement: ^8 || ^9 to designate that the module is compatible with Drupal 9. See https://drupal.org/node/3070687. 10000 1 project
1 pubkey_encrypt 1.x-dev 10000 Non-Drupal core deprecation
PHPStan command failed:

/var/lib/drupalci/workspace/drupal-checkouts/drupal18/vendor/bin/phpstan analyse --error-format=json -c /var/lib/drupalci/workspace/drupal-checkouts/drupal18/sites/default/files/temp/upgrade_status/deprecation_testing.neon /var/lib/drupalci/workspace/drupal-checkouts/drupal18/modules/contrib/pubkey_encrypt 2> /var/lib/drupalci/workspace/drupal-checkouts/drupal18/sites/default/files/temp/upgrade_status/phpstan_error_output

Command output:

Empty.

Command error:

Symfony​\​Component​\​Yaml​\​Exception​\​ParseException thrown in /var/lib/drupalci/workspace/drupal-checkouts/drupal18/vendor/symfony/yaml/Inline.php on line 355 while loading bootstrap file /var/lib/drupalci/workspace/drupal-checkouts/drupal18/vendor/mglaman/phpstan-drupal/drupal-autoloader.php: The reserved indicator "@" cannot start a plain scalar; you need to quote the scalar at line 14 (near "- @pubkey_encrypt.pubkey_encrypt_manager").

10000 1 project