Filter projects
Name Result Error Project type Usage Group Total deprecations Sort descending Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Upgrade plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 247132 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
passwd_only 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
uikit_iconpicker 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
urvp 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
tmgmt_supertext 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
pathauto_export 1.0.1 Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
append_file_info 1.0-rc3 Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
linkychecker 2.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 Compatible with Drupal 8 and 9.
attribution 1.0.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
gamification 1.0.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 Compatible with D8 and D9
cornerstone 1.0.1 Explicitly Drupal 9 compatible None Theme 10 10000 0 0 0 0 0 0
user_list_permission 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
fourxx_templates 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
custom_solr_search 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 Custom SOLR search 8.x-2.0+ supports Drupal 9.
limit_domain_access_by_role 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 Tested on Drupal 9 and confirmed fully functional.
views_accordion_foundation 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
dialog_api 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 8.x-1.x-dev is Drupal 9 compatible.
integration_report 1.0-alpha2 Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
personal_id 2.0.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 This module is Drupal 9 compatible.
migrate_process_xml 2.0.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
entity_reference_finder 1.0.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 Drupal 9 supported.
comment_admin_pages 1.0.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
filter_harmonizer 1.0.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 Ready for use in D8 and D9.
pankm_chart 9.1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
entity_access_groups 1.0.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
gnu_terry_pratchett 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
pirate 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 8.x-1.1 onwards is compatible with Drupal 9.
paybox 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
gitlab_api 2.0.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 This project is ready for Drupal 9
grapesjs_editor 1.0.0-rc5 Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0