Filter projects
Name Result Error Sort ascending Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Upgrade plan Rector patch
graphviz_filter 2.0.0-alpha3 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
mautic_paragraph 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
token 1.x-dev Explicitly Drupal 9 compatible None Module 250484 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
pankm_chart 9.1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
user_permission_condition 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
frontpage_disable 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
module_locator 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
linky_revision_ui 2.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
denormalizer 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
smbclient 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
places_near_by 1.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Drupal 9 is here
search_api_meilisearch 1.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Working with Drupal 9 since the initial release.
bookkeeping 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
token_in_config 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module is ready for Drupal 9
jquery_timepicker 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
entity_inherit 1.0.0-beta6 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0

This project is certified Drupal 9 ready.

mollie_donations 1.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
advance_field_attributes 1.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module also works with D9
oembed_lazyload 1.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module was spawned on Drupal 9 and is backwards-compatible to Drupal ^8.8!
sms_ovh 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
abstractpermissions 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
tocbot 1.0-alpha2 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
entity_link_template_condition 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Compatible with Drupal 9
entity_reference_dynamic_display 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
microspid 1.0-beta15 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
oauth2_rs 1.0-rc5 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Drupal 9 porting issue #3196096
active_role_switch 1.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
berf 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
behance_block 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
linkit_field 1.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0