Filter projects
Name Result Error Project type Usage Group Total deprecations Sort descending Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 229086 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
mail_debugger 1.x-dev Explicitly Drupal 9 compatible None Module 12 10000 0 0 0 0 0 0
video_embed_field_plyr 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0 This module should work on Drupal 9 after the module info and composer.json are updated.
media_entity_consent 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0 This module is compatible with Drupal 9 (tested by drupal-check)
unomi 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
toolbar_edit_button 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
tmgmt_json 1.0 Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
onelogin_integration 1.x-dev No results Composer Module 11 10000 0 0 0 0 0 0
slack_logger 1.x-dev Explicitly Drupal 9 compatible None Module 12 10000 0 0 0 0 0 0
uikit_image_formatter 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
group_webform 1.x-dev Explicitly Drupal 9 compatible None Module 12 10000 0 0 0 0 0 0 Drupal 9 readiness added
link_popup 1.x-dev No results Empty Module 12 10000 0 0 0 0 0 0
ctools 3.x-dev Explicitly Drupal 9 compatible None Module 216348 50 0 0 0 0 0 0
barebones_enhanced 2.2 Explicitly Drupal 9 compatible None Theme 12 10000 0 0 0 0 0 0 This theme is compatible with Drupal 9.
simple_lazyloader 1.x-dev Explicitly Drupal 9 compatible None Module 12 10000 0 0 0 0 0 0 Help port this project at [#3088976]
user_password_randomizer 1.0.0-rc2 Explicitly Drupal 9 compatible None Module 12 10000 0 0 0 0 0 0 Compatible with Drupal 9
migrate_cs 1.0-beta2 Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
pdf_html 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0 Should be ready for use on Drupal 9
commerce_shopping_hours 1.x-dev Explicitly Drupal 9 compatible None Module 12 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
content_type_dependency 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
entity_theme_engine 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
image_tools 2.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
cookiebot_gtm 1.0.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0 Drupal 9 ready
field_time 1.0.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0 This module is fully compatible with drupal 9
background_process 1.x-dev No results PHPStan Module 11 10000 0 0 0 0 0 0
foundation_sites 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0 This module is Drupal 9 compatible in the latest branch.
ajax_confirm 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
node_boolean 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
ajax_debug 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
haystack 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0