Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Sort descending Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
hashids 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
comment_deletion 1.x-dev Some covered by rector None Module 3 10000 7 0 5 1 0 1 Available
unifonic_sms 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
mob_queue 1.0-beta1 Some covered by rector None Module 3 10000 5 0 1 1 2 1 Available
mobile_switch_varnish 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
term_glossary 1.0 Some covered by rector None Module 3 10000 3 0 1 1 0 1 This will have a stable Drupal 9 Release. Available
html_importer 2.x-dev Some covered by rector None Module 3 10000 9 0 7 1 0 1 Available
flexible_daterange 1.x-dev Some covered by rector None Module 3 10000 9 0 2 6 0 1 Available
clockpicker 1.0 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
page_sections 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
taxonomy_path 1.x-dev Some covered by rector None Module 3 10000 4 0 2 1 0 1 Available
graphviz_filter 1.0-alpha3 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
empty_theme 1.x-dev Only info.yml/composer.json problem found None Theme 3 10000 1 0 0 0 0 1
simplefader 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
law_firm_theme 1.x-dev All rector covered None Theme 3 10000 4 0 3 0 0 1 Available
language_negotiator_content_entity_all_routes 1.x-dev Needs manual review None Module 3 10000 2 0 0 1 0 1
dadata_api 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
responsive_image_alternatives 1.x-dev Needs manual review None Module 3 10000 3 0 0 2 0 1
emulsify_drupal 1.0-beta2 Needs manual review None Theme 3 10000 13 0 0 0 12 1
media_pixabay 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Media Pixabay 8.x-1.0+ supports Drupal 9.
spring_bloom 1.0 Only info.yml/composer.json problem found None Theme 3 10000 2 0 0 0 0 2
queue_stats 1.0-beta1 Needs manual review None Module 3 10000 4 0 0 0 3 1
media_skyfish 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
emergency_alerts 2.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
social_auth_vipps 2.1 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
czater 4.0 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
quadruple_field 1.x-dev Some covered by rector None Module 3 10000 7 0 2 4 0 1 Available
signageos 2.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
delete_users_csv 1.x-dev All rector covered None Module 3 10000 2 0 1 0 0 1 Available
dam 1.0-alpha3 No results Empty Module 3 10000 0 0 0 0 0 0