Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Sort descending Drupal 9 plan Rector patch
mailjet_sign_up 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
mimeinfo 2.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
commerce_order_pdf 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
social_tracking 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
docbinder 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0 Drupal 9 is fully supported since version 1.1.
hte 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
quill 1.x-dev No results Composer Module 10 10000 0 0 0 0 0 0
cmis 1.x-dev No results Composer Module 10 10000 0 0 0 0 0 0
cookiecuttr 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
content_editing_message 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 This module 8.x-1.3 release is already fully compatible with Drupal 9!
gmap_static 0.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 #3103471: Add new key core_version_requirement in gmap_static.info.yml
diba_core 1.x-dev Explicitly Drupal 9 compatible None Theme 10 10000 0 0 0 0 0 0
change_user_route 3.0.0 Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 3.0.x is Drupal 9 compatible
private_message_windows 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
admin_can_login_anyuser 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 Module is compatible with Drupal 9.
smartmenus 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 * There are no plans for a Drupal 9 version of this module.
views_argument_validator_regex 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 Views Contextual Filter Validator: Regular Expression (regex) v8.x-1.0 supports Drupal 9.
blazy_video_embed_field 2.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 Use 2.0+ of this module.
uikit_blog 3.x-dev No results PHPStan Theme 10 10000 0 0 0 0 0 0
ckeditor_zoom 1.0.1 No results Composer Module 10 10000 0 0 0 0 0 0
browser_push_notification 2.x-dev No results Composer Module 10 10000 0 0 0 0 0 0
views_accordion_foundation 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
simple_html_mail 1.3 Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0
commerce_epn 1.x-dev Explicitly Drupal 9 compatible None Module 10 10000 0 0 0 0 0 0 This project is ready for Drupal 9!
photo_albums 1.0.2 Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0
big_pipe_demo 1.3 Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0 This module is ready for Drupal 9 as of version 1.3!
drush_help 1.x-dev Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0
materialize_datetime_picker 1.x-dev Explicitly Drupal 9 compatible None Module 18 10000 0 0 0 0 0 0 Module is compatible with Drupal 9.
commerce_payplug 3.0.0 Explicitly Drupal 9 compatible None Module 17 10000 0 0 0 0 0 0
time_spent 1.x-dev Explicitly Drupal 9 compatible None Module 17 10000 0 0 0 0 0 0 This module is ready for Drupal 9.