Filter projects
Name Result Error Project type Usage Group Total deprecations Sort descending Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
ofed_switcher 1.x-dev Explicitly Drupal 9 compatible None Module 19 10000 0 0 0 0 0 0
profile_reg_path 1.x-dev Explicitly Drupal 9 compatible None Module 19 10000 0 0 0 0 0 0
countup 1.0 No results Composer Module 19 10000 0 0 0 0 0 0
dxpr_theme 1.0.x-dev Explicitly Drupal 9 compatible None Theme 19 10000 0 0 0 0 0 0 We aim to have a Drupal 9 release on the day Drupal 9.0.0 is out.
entity_access 1.x-dev Explicitly Drupal 9 compatible None Module 19 10000 0 0 0 0 0 0
moon_phases 1.x-dev Explicitly Drupal 9 compatible None Module 19 10000 0 0 0 0 0 0
captcha_questions 1.x-dev Explicitly Drupal 9 compatible None Module 19 10000 0 0 0 0 0 0 Captcha Questions 8.x-1.3+ supports Drupal 9. Enjoy.
otp_verification 1.11 Explicitly Drupal 9 compatible None Module 16 10000 0 0 0 0 0 0 Currently no known issues with Drupal 9.
page_attributes 1.3 Explicitly Drupal 9 compatible None Module 16 10000 0 0 0 0 0 0 It will be availble for D9 upon its official release
xero 1.x-dev Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0
adnuntius 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0 The module is compatible with Drupal 9.
comment_perm 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
node_auto_expire 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0 This module is ready for Drupal 9.
commerce_abandoned_carts 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
field_group_metadata 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0 This module is fully ready for Drupal 9!
views_sort_options_weight 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
views_style_swiper 1.2 Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
exchange_rates 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
tag_formatter 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0 This module is ready for Drupal 9.
minisite 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
vitals 2.0.0 Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
restfullogger 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
elastic_apm 1.x-dev No results Composer Module 14 10000 0 0 0 0 0 0
emoji 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
webform_location_addressfinder 1.1 Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
ombak 1.x-dev No results PHPStan Theme 14 10000 0 0 0 0 0 0
facets_product_attributes_sorting 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
webpack_babel 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
group_term 2.0.0-alpha1 Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0
govuk_webform_elements 1.x-dev Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0 Fully ported to Drupal 9