Filter projects
Name Result Sort descending Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
uc_payumoney 3.2 All rector covered None Module 7 10000 2 0 1 0 0 1 It depended on UberCart so we will wait till UberCart release for Drupal 9 Available
slimbox2 1.x-dev All rector covered None Module 7 10000 2 0 1 0 0 1 Once I've fine tuned the Drupal 8 version, I'll port it to Drupal 9. I will have a stable version ready for Drupal 9 on the launch of Drupal 9 in June 2020. Available
html5_audio_player 8.0.0 All rector covered None Module 7 10000 7 0 6 0 0 1 We are ready to port this module in Drupal 9. Available
commerce_gocardless 1.x-dev All rector covered None Module 3 10000 4 0 3 0 0 1 [#3083960] Available
rng_conflict 1.0-beta4 All rector covered None Module 43 10000 2 0 1 0 0 1 Not yet. Available
uiplog 1.x-dev All rector covered None Module 132 10000 3 0 2 0 0 1 Being done, see [#3141992] & [#3139360]. Available
search_api_saved_searches 1.x-dev All rector covered None Module 69 10000 4 0 2 0 0 2 As the Drupal 8 version is still in early Alpha, it cannot be said when this project will properly work at all, for either Drupal 8 or 9. But as much as possible, it shouldn’t rely on D8-specific code and keep fully compatible with Drupal 9. A Drupal 9-compatible release (whether Alpha or Beta remains to be seen) will be made in advance of the Drupal 9.0.0 release. See [#3123391]. Available
rng_quick 1.x-dev All rector covered None Module 216 10000 3 0 2 0 0 1 Not yet. Available
webpack 1.x-dev All rector covered None Module 26 10000 9 0 6 0 0 3 Drupal 9 issue [#3131906] Available
druppio_small_business 1.x-dev All rector covered None Theme 26 10000 5 0 4 0 0 1 This theme is Drupal 9 ready. Available
rng_date_scheduler 1.x-dev All rector covered None Module 157 10000 2 0 1 0 0 1 Not yet supported. Available
saml_rules 1.x-dev All rector covered None Module 19 10000 9 0 8 0 0 1 This module will be available for Drupal 9 on release day. Available
ezcontent_api 1.0-alpha1 All rector covered None Module 0 10000 3 0 1 0 0 2 Help port this project at [#3128795] Available
usajobs 1.0-rc1 All rector covered None Module 0 10000 4 0 3 0 0 1 Currently porting the module to Drupal 9 Available
uc_edit_order_attributes 1.x-dev All rector covered None Module 0 10000 3 0 2 0 0 1 No current plan, but we just got this one done! Available
telephone_formatter 1.x-dev All rector covered None Module 1938 1000 3 0 2 0 0 1 You can follow a progress on making this module compatible with D9 in [#3087158] Available
recurly 1.x-dev Explicitly Drupal 9 compatible None Module 22 10000 0 0 0 0 0 0 Drupal 9 support was added in [#3071817], but if anything was missed, please report it in a new issue (but check for similar issues first).
dblog_persistent 2.0.x-dev Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0 As of version 2.0.0, this module is compatible with Drupal 9.
corona_live_tracker 8.8.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0 Ported to D9
oauth_login_oauth2 1.x-dev Explicitly Drupal 9 compatible None Module 23 10000 0 0 0 0 0 0 Currently no known issues with Drupal 9
search_api_meilisearch 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Working with Drupal 9 since the initial release.
ajaxin 1.x-dev Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0 Ajaxin 8.x supports Drupal 9. Enjoy.
site_per_path 1.3 Explicitly Drupal 9 compatible None Module 22 10000 0 0 0 0 0 0 This module is ready for Drupal 9.
seaside_admin_toolbar 1.x-dev Explicitly Drupal 9 compatible None Module 22 10000 0 0 0 0 0 0 This is module is Drupal 9 ready!
selection_sharer 1.x-dev Explicitly Drupal 9 compatible None Module 25 10000 0 0 0 0 0 0 Working with Drupal 9.
stripe_registration 1.x-dev Explicitly Drupal 9 compatible None Module 25 10000 0 0 0 0 0 0 The 8.x-1.x branch of this module is Drupal 9 compatible.
drulma_companion 1.x-dev Explicitly Drupal 9 compatible None Module 25 10000 0 0 0 0 0 0 Latest version is compatible with Drupal 9
ccos 2.0.0 Explicitly Drupal 9 compatible None Module 25 10000 0 0 0 0 0 0 This module is fully compatible with Drupal 9 from the initial release itself.
jumper 1.x-dev Explicitly Drupal 9 compatible None Module 25 10000 0 0 0 0 0 0 Jumper (Jump Anywhere) 8.x supports Drupal 9. Enjoy.
bootstrap4_modal 1.x-dev Explicitly Drupal 9 compatible None Module 25 10000 0 0 0 0 0 0 This module is Drupal 9 ready https://www.drupal.org/project/bootstrap4_modal/issues/3122876