Filter projects
Name Result Error Project type Usage Group Total deprecations Sort ascending Total parse errors Fix now Once 8.7 unsupported Uncategorized Drupal 9 plan
feeds 3.0-alpha6 Some problems fixable now Module 10614 200 185 0 156 28 1 Help port this project at [#3042774]
blazy 1.0-rc5 Some problems fixable now Module 36967 50 123 0 119 0 4 Blazy 8.x-2.0-rc3+ supports Drupal 9. Enjoy.
entity_pilot 1.2 Some problems fixable now Module 362 10000 123 3 114 1 8 See [#3092380], help appreciated
rng 1.7 Some problems fixable now Module 620 10000 101 0 92 9 0 Drupal 9 support will come in the form of a new major version. (Not V1)
imagemagick 2.7 Some problems fixable now Module 7103 500 93 0 74 8 11 ImageMagick 3.x is ready for Drupal 9.
rng 2.x-dev Some problems fixable now Module 620 10000 93 1 86 7 0 Drupal 9 support will come in the form of a new major version. (Not V1)
ldap 3.0-beta7 Some problems fixable now Module 4392 500 70 1 51 1 18 4.x will support Drupal 9.
lingotek 2.18 Some problems fixable now Module 357 10000 61 3 24 17 20 Tracking progress for D9 at [#3065940]
image_effects 2.3 Some problems fixable now Module 15551 200 57 46 52 4 1 Image Effects 3.x is ready for Drupal 9.
cloud 1.2-beta1 Some problems fixable now Module 16 10000 49 2 42 2 5 Issue #3071859: Drupal 9 code deprecation / readiness / compatibility
backup_migrate 4.1 Some problems fixable now Module 38428 50 46 4 44 1 1 Please see the existing plan: [#3092547]
google_analytics 3.0 Some problems fixable now Module 69607 50 45 0 43 2 0 Google Analytics 8.x-2.5+ supports Drupal 9.
video_embed_field 1.6 Some problems fixable now Module 65115 50 45 8 33 12 0 Where possible, users are encouraged to use core media instead of Video Embed Field, however for existing sites, a Drupal 9 compatible version will be released. See [#3097287] for more information.
data 1.0-alpha2 Some problems fixable now Module 181 10000 44 3 43 1 0 Help port this project at [#3088972]
google_analytics 2.4 Some problems fixable now Module 69607 50 44 0 42 2 0 Google Analytics 8.x-2.5+ supports Drupal 9.
file_mdm 1.1 Some problems fixable now Module 17218 200 41 0 37 4 0 File metadata manager 2.x is ready for Drupal 9.
total_control 2.0-beta2 All problems fixable now Module 2316 1000 38 0 38 0 0 [#3113217]
recurring_events 1.x-dev Some problems fixable now Module 7 10000 35 6 11 24 0 This module is being built to ensure that deprecated code is not used, and therefore this module should be Drupal 9 compliant on D9 release day.
webform 5.9-beta1 Some problems fixable now Module 98364 50 35 32 4 31 0 To fully support Drupal 9, the Webform module will be tagging an 8.x-6.x release. This release will remove deprecated code, improve APIs, and fix any backward compatibility breaking issues. Learn more about a bump in the Webform module's road to Drupal 9.
feeds_ex 1.0-alpha2 Some problems fixable now Module 2769 1000 33 0 14 0 19 Help port this project at [#3097368]
xmlsitemap 1.0-rc1 Some problems fixable now Module 22528 100 28 2 22 6 0 This module is Drupal 9 ready! See [#3004330]
purge 3.0-beta9 Some problems fixable now Module 16835 200 26 16 23 0 3 The codebase is mostly D9 ready at this point.
plugin 2.7 Needs manual review Module 1644 1000 25 2 0 0 25 Compatible with Drupal 9
cacheflush 1.0-beta3 Some problems fixable now Module 1199 1000 25 0 24 1 0 [#3083843]
search_api 1.15 Some problems fixable now Module 62108 50 22 6 8 13 1 This module always depends on the lowest supported Core version (with a short delay), but tries to remove all use of code deprecated before that version. If you want to help, please refer to the list of issues here (or similar tags for higher versions). Additionally, this issue collects all deprecations compared to HEAD: [#3023170].
content_lock 1.0-alpha8 Some problems fixable now Module 3993 500 22 0 20 2 0 This project has released 8.x-2.0 that is compatible with Drupal 9 and has automated tests.
examples 1.0 Some problems fixable now Module 790 10000 21 0 14 7 0 Help port this project at [#3088974]
avatars 1.0 Some problems fixable now Module 4601 500 21 0 15 6 0 Avatar Kit follows Drupal 9 and Drupal 8 head with best effort, feel free to file issues.
advagg 4.0 Some problems fixable now Module 17942 200 21 7 20 1 0 Advanced CSS/JS Aggregation 8.x-4.0+ supports Drupal 9.
security_login_secure 1.0 All problems fixable now Module 3 10000 21 0 21 0 0 Currently no known issues with Drupal 9