Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Sort descending Info/Composer Drupal 9 plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 227599 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
color_page_break 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
quadruple_field 1.x-dev Some covered by rector None Module 3 10000 7 0 2 4 0 1 Available
ad_entity_vi 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
smart_content_paragraphs 1.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Drupal 9 compatibility is pending these issues from Smart content segments being fixed:
micro_sitemap 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
fragments 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Fragments should be compatible with Drupal 9; it does not (or should not) use any code that will be deprecated in Drupal 9, so should be ready when Drupal 9 is released. Bug reports welcome when you tested Fragments on Drupal 9 and you've found a problem. In order to run the module on Drupal 9, at this time you need the latest development release.
commerce_license_og_role 2.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
napriority 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
flysystem_sftp 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
naming 1.x-dev Some covered by rector None Module 3 10000 5 0 2 2 0 1 Available
social_auth_itsme 2.0 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
tweet_text 1.x-dev All rector covered None Module 3 10000 2 0 1 0 0 1 Available
entity_expiration 1.x-dev Needs manual review None Module 3 10000 2 0 0 1 0 1 Available
entity_reference_text 1.x-dev All rector covered None Module 3 10000 5 0 4 0 0 1 Available
ad_entity_smart 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
menu_manipulator_sitemap 1.3 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
freshdesk_integration 1.0-alpha1 Some covered by rector None Module 3 10000 9 0 4 4 0 1 Available
steam_api 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
media_duplicates 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
views_advanced_cache 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
sms_smsfactor 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
entity_embed_permissions 1.0 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
node_type_permissions 1.0-alpha2 Needs manual review None Module 4 10000 2 0 0 1 0 1
ensemble_video_chooser 1.0 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
sector_events 3.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
link_no_protocol 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This project will be compatible with Drupal 9 when it is released.
ui_styles 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Already compatible (no deprecated API & core_version_requirement is set)
linky_revision_ui 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
commerce_cib 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available