Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Sort ascending Rector patch
fotorama_gallery 2.x-dev Explicitly Drupal 9 compatible None Module 516 10000 0 0 0 0 0 0 🎉This module is currently compatible with Drupal 9. See [#3062325]
link_attributes 1.x-dev Explicitly Drupal 9 compatible None Module 26362 100 0 0 0 0 0 0 ✅ This module is currently compatible with Drupal 9 🎉 [#3042671]
d8w3css 1.x-dev Explicitly Drupal 9 compatible None Theme 1916 1000 0 0 0 0 0 0 ⚡️ Version 8.x-1.16 and up are compatible with Drupal 8 and 9.
core_views_facets 1.x-dev Explicitly Drupal 9 compatible None Module 563 10000 0 0 0 0 0 0 see [#3106829]
jivochat 1.0-alpha6 Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 ready for it
lupus_ce_renderer 1.x-dev No results Composer Module 22 10000 0 0 0 0 0 0 port to Drupal 9 is planned for July, before the first beta release for latest status, see [#3151711]
custom_elements 2.x-dev Only info.yml/composer.json problem found None Module 22 10000 3 0 0 0 0 3 port to Drupal 9 is planned for July, before the first beta release
media_thumbnail_url_formatter 1.0 Only info.yml/composer.json problem found None Module 72 10000 1 0 0 0 0 1 media_thumbnail_url_formatter 8.x-1.x-dev supports Drupal 9. Available
jquery_carousel 1.x-dev Explicitly Drupal 9 compatible None Module 131 10000 0 0 0 0 0 0 jQuery Carousel 8.x-1.0+ supports Drupal 9.
imagelightbox 1.x-dev Needs manual review None Module 271 10000 12 0 0 0 11 1 is planned for the summer of 2020.
auditfiles 2.x-dev Explicitly Drupal 9 compatible None Module 1020 1000 0 0 0 0 0 0 https://www.drupal.org/project/auditfiles/issues/3127142, https://www.drupal.org/project/auditfiles/issues/3004280 As of release 8.x-2.4 this module is D9 Ready.
flexible_add_more_widgets 1.0-alpha1 Only info.yml/composer.json problem found None Module 1 10000 1 0 0 0 0 1 flexible_add_more_widgets 8.x-1.x-dev supports Drupal 9 Available
datetime_extras 1.x-dev Explicitly Drupal 9 compatible None Module 408 10000 0 0 0 0 0 0 datetime_extras is D9 ready as of 8.x-1.0-alpha2. Older versions of upgrade_status give false positives for deprecations, since we have fallback code to keep supporting 8.7.x core. You need at least phpstan version 0.12.19 for the ignore comments to work.
simplenews_content_selection 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 [3097387]
dhtml_menu 1.x-dev Needs manual review None Module 0 10000 3 0 0 0 2 1 [3091317]
imotilux 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 [#3147806]
callus 1.x-dev Explicitly Drupal 9 compatible None Module 15 10000 0 0 0 0 0 0 [#3125091]
contactmap 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 [#3125089]
studentsdbexample 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 [#3119081]
graphql_twig 1.x-dev Explicitly Drupal 9 compatible None Module 138 10000 0 0 0 0 0 0 [#3107672]
checklistapi 1.x-dev Explicitly Drupal 9 compatible None Module 11482 200 0 0 0 0 0 0 [#3105591]
phpinsights 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 [#3086288]
juicerio 1.x-dev Explicitly Drupal 9 compatible None Module 1018 1000 0 0 0 0 0 0 [#3086282]
paypal_subscriptions 1.x-dev Explicitly Drupal 9 compatible None Module 21 10000 0 0 0 0 0 0 [#3084836]
webform_simplenews_handler 1.x-dev Explicitly Drupal 9 compatible None Module 123 10000 0 0 0 0 0 0 [#3084207]
popup 1.x-dev Explicitly Drupal 9 compatible None Module 5 10000 0 0 0 0 0 0 [#3084134] [#3148456]
commerce_gocardless 1.x-dev All rector covered None Module 3 10000 4 0 3 0 0 1 [#3083960] Available
popup_onload 1.x-dev Explicitly Drupal 9 compatible None Module 59 10000 0 0 0 0 0 0 [#3083925]
cacheflush 1.x-dev Explicitly Drupal 9 compatible None Module 1317 1000 0 0 0 0 0 0 [#3083843]
drush9_batch_processing 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 [#3083225]