Drupal 10 project deprecation status

Filter projects

Run Rector to fix some errors: 9 projects

Some of the errors found are covered by drupal-rector automation (thanks to Palantir.net funding), which should be used to speed up resolving them. Check out the Project Update Bot patch in the issue queue. Get the automated fix committed first and resolve the manual problems afterwards.

Name and release Status Next step Usage Sort ascending Top X by usage Total errors Drupal.org issues
akamai 4.2.1 Fix deprecation errors found Run Rector to fix some errors 2042 1000 19 Compatibility issues
canto_connector 8.x-5.4 Fix deprecation errors found Run Rector to fix some errors 430 15000 6 Compatibility issues
backup_db 8.x-2.2 Fix deprecation errors found Run Rector to fix some errors 196 15000 10 Compatibility issues
commerce_ticketing 1.0.2 Fix deprecation errors found Run Rector to fix some errors 95 15000 11 Compatibility issues
ulogin 2.0.4 Fix deprecation errors found Run Rector to fix some errors 87 15000 10 Compatibility issues
nodejs 2.0.0-alpha2 Fix deprecation errors found Run Rector to fix some errors 86 15000 8 Compatibility issues
preview_graphql 2.0.x-dev Fix deprecation errors found Run Rector to fix some errors 4 15000 8 Compatibility issues
base_field_display_override 2.0.0-alpha1 Fix deprecation errors found Run Rector to fix some errors 3 15000 3 Compatibility issues
attach_libraries 2.0.0 Fix deprecation errors found Run Rector to fix some errors 2 15000 3 Compatibility issues


Results are from dataset #97904 from 2024-02-18T12:35. Report is ran by the Drupal Association regularly.