Drupal 10 deprecation errors

Filter errors
All occurences Affected projects Occurs in a top X project by usage Category Message Sort ascending
1 1 10000 Other problem public://grid_layout is not a directory.
1 1 10000 Other problem geoip cache tag might be unclear and does not contain the cache key in it.
1 1 10000 Other problem extra_field_configuration cache tag might be unclear and does not contain the cache key in it.
1 1 50 Other problem config:entity_view_mode_list cache tag might be unclear and does not contain the cache key in it.
1 1 1000 Other problem config:date_recur_interpreter_list cache tag might be unclear and does not contain the cache key in it.
5 5 10000 Info.yml or composer.json Value of core_version_requirement: ~8.8 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
11 9 10000 Info.yml or composer.json Value of core_version_requirement: ^9.4 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
85 29 50 Info.yml or composer.json Value of core_version_requirement: ^9.3 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
29 21 500 Info.yml or composer.json Value of core_version_requirement: ^9.2 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^9.1.0-alpha1 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
59 11 500 Info.yml or composer.json Value of core_version_requirement: ^9.1 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
18 13 10000 Info.yml or composer.json Value of core_version_requirement: ^9.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^9. is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
317 222 100 Info.yml or composer.json Value of core_version_requirement: ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^8|| ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^8|^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
6 5 10000 Info.yml or composer.json Value of core_version_requirement: ^8.9.0 || ^9.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
2 2 10000 Info.yml or composer.json Value of core_version_requirement: ^8.9.0 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
7 5 500 Info.yml or composer.json Value of core_version_requirement: ^8.9 || ^9.1 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
3 3 10000 Info.yml or composer.json Value of core_version_requirement: ^8.9 || ^9.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
187 133 1000 Info.yml or composer.json Value of core_version_requirement: ^8.9 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8|| ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8.8 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
5 4 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8.6 || ^9.0.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
3 3 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8.6 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
6 2 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8.4 || ^9.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
8 8 1000 Info.yml or composer.json Value of core_version_requirement: ^8.8.4 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8.3 || ^9.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
17 13 1000 Info.yml or composer.json Value of core_version_requirement: ^8.8.3 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
7 7 200 Info.yml or composer.json Value of core_version_requirement: ^8.8.2 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.


Results are from dataset #8389 from 2022-12-04T17:18. Report is ran by the Drupal Association regularly.